Windows 7 32 bit keeps auto update

I use windows 7 32 bit and I noticed when I open the program it automatically updates to 64 bit

Disable Updates / should fix your issue

and how do I do that because I can not how to disable it

it still doesn’t work

Have you tried to manually remove your current version completely and install the latest 32bit version from the website again? It should not try to update because it would be the latest version.