We need to talk

Hey everyone , firstly , sorry for my bad english i’m french but we have to talk about this shit update.

I love Popcorn-Time , i’m using it since version 0.2.9 beta (which has the best interface for me).

The 0.3.10 version was very nice (even if i was having some issues with subtitles).

But hey , the 0.4.4 version is horrible , i tried the latest build (#423) , i can load an episode of my Tv Show , it works great but after i can’t anymore.

I’m on macOS Mojave 10.14.6 on a MacBook Pro 13" 2019 but i’ve tried on Windows / Ubuntu / Arch Linux / macOS Catalina , and nothing change.

I think that the devs needs to update really quickly the application because right now , my only solution , is to use the fake fork from that shit website (get************.is).

I hope somebody read my post because i love Popcorn-Time but right now it’s just not working at all.

Cheers,
Alexis.

Sorry to hear about your problems Alexis. Things have been a bit frantic lately … what with mpaa takedowns and such! Give the guys a bit of time … I’m sure it’ll be better soon?

In the meantime I can let you have a copy of my updated Mac 0.3.10 (build #293) … if you want? It should work as you remember? I use it daily.

Hey,

Yes why not , i will take it , this is very nice from you !
But with the 0.3.10 version i have another problem , i have this error :

“The Media could not be loaded, either because the server or network failed or because the format is not supported”

Why do i have that ? Is it because i’m using Mullvad VPN ?

That should be a codec not supported … you would just use vlc player or iiNA. Most movies wouldn’t show that though?

But you have a working (patched API) Mac version of 0.3.10 already?

Yeah , i found the solution to patch the API , so okay , i think i’m going to use VLC Player even if i like the Popcorn-Time player :frowning:

Thx for ur help men , hope Popcorn-Time will be updated soon :smiley:

1 Like

Hey , sorry to hear that … but can you at least help us to debug that ? i am sure we can work out the 0.4.x to make it better we had no choice only to update 0.3.10 was really outdated ( using nodejs 6.x ) this update seem to be buggy but we had no other choice only to go forward !

1 Like

In the 0.4.4 version i have few bugs :

  • I can play an episode from my Tv Shows but after , the button “Watch now” don’t work at all.
  • For a lot of movies , i don’t have any subtitles.
  • The next episode of a Tv Shows don’t play automatically
  • I cannot connect to TvShow Time

So yeah , i understand that nodejs 6 is really outdated but at least , it was working really great :frowning:

Hope you see my message !

we see your MSG , and as i told you we are working on it

But if you wanna help you need to start debug , i believe you are an IT , open console F12 or cmd+0 if you are on OSX and give us some output and errors on the bug you just cited

1 Like

When i try to click on “Watch now” , i have this error.

1 Like

Do you change your Temp folder ?

No , why ? I need to change it ?