Subtitle option is empty

Greece here same problem…and i cannot find the previous version.
Setup opensubbtitles.org account, configured in 0.4.3 here…same problem nothing happened(opensubtittles.org connected successfully in 0.4.3)
Can i find the previous version?

I reply to myself too and everybody here. Maybe i can help telling that if you setup the opensubtittles.org account, you have to wait some seconds and subs come out but again no autochoose, but worked!
The bad thing is that i cannot close the windows ,only via task manager at the 90% of times i run popcorn 0.4.3.

Same error than lot of people… logged with Opensub account, but no sub downloaded… Even flushed all databases, as well as reinstalled the whole thing, but still doesn’t work at all.
I’m not fluent enough to enjoy movies without subtitles :(((

1 Like

I don’t understand whats the connection between opesubtitle sign up and stay home ???, ur illegal software and how does it help ? We need that software now then ever and u ruin it -_-

The same solution on Mac?

Do you mean by no subtitle option when you click on the movie and than on the right no subtitle option or no subtitle option when you watch the movie?

I have also no subtitle option before i start the movie
but when i start my movie i have the subtitle options

What i did for that is go to your destination folder from you device.

If you don’t know how to get to the popcorn time destination folder there are 2 ways to get there.
the first one is if you have popcorn time on your desktop right click popcorn time>click on properties>click on open file location
The second way is type in your search bar popcorn time and click open file location

go to src>app>lib>providers>and open the opensubtitles.js with notepad or another text editor.

When that is open you need to change Popcorn Time NodeJS to Butter V1.
Save the document and restart popcorn time.

You don’t need that opensubtitle account

If you need any help let me know

3 Likes

Great! It works for now. I hope that will continue to do this. Thank you.

Looks like on Mac the pathway is library>Application support>Popcorn-Time>Default>data>settings.db
But I can’t open this file, since it’s a Popcorn-Time file…

So, still stuck with this annoying bug.

So, I made my OpenSubtitle account, and I also logged in into PopCorn Time 0.4.3 app. But still, no subtitles showed up. There is anything that I can do?

do you use windows or mac?

if you use windows check my post

I use Mac but I don’t have the latest update (I don’t know what version is mine). The subtitles are not working too and even If I connect to OpenSubtitles, doesn’t work. I don’t know what to do anymore! It appers just like the image on this link! HELP MEEE!

Captura de Tela 2020-04-10 às 17.42.14|380x230

I got Mac too Same problem HELPPPP

That worked for me, thank you!!!

As far as I have understood, the issue comes from the change in the way Opensubtitle allows access to subs.
Anyway, I tried odler Mac versions of PCT all the way down to 3.8.5, but it didn’t fix the issue.

Mac users definitely need a PCT team member to take care of that issue.

Worked for me too.Thanks

In the past, a lot of movies have subtitles in Hebrew.
Why now not?

Jack

If anybody needs a fast answer to get subtitles this is a quick guide:

  1. Go on opensubtitles.org
  2. Search the movie and click on the right subtitle track
  3. Download it and unpack the folder
  4. In PT you click on custom in the subtitle menu and select the file you’ve unpacked
  5. Watch your movie, everything should be good.

It’s not a long-term solution just if you are too lazy to do anything else.
I actually don’t remember ever seen subtitles in PT so that’s what I do.

1 Like

Just to let you all know that i unistalled and reinstalled the new version and its perfect!!! Thank you so much for all your effort … its awesome now!! <3

1 Like

You’re welcome! :smile:

My friend wants to download the latest version on his computer.
Can you please send a link?