Show not playing (recent and green)

I am struggling lately with very few shows playing. I run on a Mac and have the most recent version. The episodes are green but just won’t play. I can download them but there is not way to play them after they are downloaded (no play button). Am I missing something? Also it would be nice to have a place that says what version do popcorn I have (also am I missing something?). Thanks

Update to the latest dev build from here. This should fix many little issue’s.

Also, PCT is not responsible for the content, if something isn’t playing it might have a 3rd party issue which PCT can’t do anything about.

Thank you I will try to install that. I do understand PT is not responsible. I just know they should actually be playing. Been a long time customer.

1 Like

Thanks that worked :ok_hand:!!

If you want to fix the “movies not updating” issue … remember to update the ‘Custom Movies Server’ address in the Settings window with this: https://yts.mx/ (copy/paste).

1 Like

By default it will show the " Trending" movies, when using a custom server you need to set it to “Last Added” to see an updated movie list.

PS.
Besides using “https://yts.mx/” you can also use “http://popcorn-ru.tk/” ( I know it’s from different fork, close based on this one, but works the same)

1 Like

Not quite the same. It “scrapes” movies quite loosely … doesn’t give the (standard format) consistency of the YTS.mx offer?

If I want anything better than YTS - I’d rather choose my own torrents from RARGB, et al.
(I’m not a fan of -ru.tk)

It’s just to give ppl some extra options to use a different server, I’ll stick with YTS as well.

Not everybody knows were to get the torrents from ( yes those ppl are still there :grinning: :grinning:).

1 Like

… Lol

1 Like