Popcorntime version 0.4.1 suddenly doesn’t work

Hi, yesterday I tried watching a movie and popcorntime didn’t do anything any more. I thought I try again later and it still didn’t do anything. So does anyone have a solution for this??? I like that I can use Vlc media player with popcorntime so pleas a solution with this feature.

Things have changed from the 14th … re-download from https://popcorntime.app/

1 Like

THx, I going to try that.

This happened too me also and i uninstalled it. If your running Popcorn time on linux…down load the deb file it will be in the link provided and you need the popcorn time_0.4.4-amd64.deb or i 386) Install the direct package when you open it it will work Immediately. I hope this works for you like it did for me… Remember to uninstall old popcorn time first…HERES THE LINK

https://ci.popcorntime.sh/view/All/job/Popcorn-Time-Desktop/

I know a lot of people on Linux also have permissions issues. What is your distro. I run Ubuntu and I need to run PT as root. If not it’s stuck at the loading screen (Init database) because it doesn’t have the neccessary permissions to create a database. Do you encountered this problem or something?