Popcorn Time Linux Fix... !00% worked for me

This happened too me also and i uninstalled it. If your running Popcorn time on linux…down load the deb file it will be in the link provided and you need the popcorn time_0.4.4-amd64.deb or i 386) Install the direct package when you open it it will work Immediately. I hope this works for you like it did for me… Remember to uninstall old popcorn time first…HERES THE LINK

https://ci.popcorntime.sh/view/All/job/Popcorn-Time-Desktop/

Ok I’m gonna try this out

Have you tried the method added to the README ?

WAIT. It got shut down! F** https://github.com/popcorn-official/popcorn-desktop

DMCA. :angry: I hope we’ll be able to get the source again soon.

BTW: I cannot install the file I got the error ‘Is not a regular file’

PT team always have the source and my forked repo was synced the same day, some hours before they block the repo. I’m not sure if my repo miss commits, but if yes it’s just few ones.

Here my repo: github.com/Persei08/popcorn-desktop

what is it about ? installing the deb or following install instruction from README.
ls is a command, O_o

1 Like

I ran the deb file using the dpkg command.
I also have a copy of the code because I downloaded the archive several times but it’s good to know.