New Version does not appear to work

Is there any way to load the older version without it trying to update to the newest setting? Popcorn used to be great… what happened??

3 Likes

I have the exact same question . There’s something I can do to tweak my old version , In order to work please

I’ll try that again …

You need to update to the new API domain to get 0.3.10 builds to work.

… and to stop your old version updating (if unticking “Activate auto updating” doesn’t work in ‘Settings’?). Just delete the update.js file (worked for me).

But you won’t know when the “new-improved” versions arrive (it no longer updates?) … so keep a wary eye open!

1 Like