MAC Catalina Popcorn time 4.4 not working

so this means that no one can use Popcorn Time 0.4.4 at the moment?
When will the servers be up again?
Thank you

Sorry, we (users) never get announcements before these things happen (one way or the other). In the past, it could take days!

Let’s hope it’s sooner than that?

1 Like

Thank you for the quick answer tho!

Hi! I just installed version 4.4 in a Mac air with Catalina and the same problem, the movies section is not working, just a waiting circle. The series section does display them but not the movies. I tried looking for the 3 files you said to delete them but cannot find them, not in the library folder. Helpp! thanks.

I’m having the same problem rn. Only the movie section seems to be on constant load.

Same here, can I get a copy of and patching instructions/files please.

The three folders and one file are within your user ‘Library’. Apple makes this invisible by default.

Open a Spotlight search and type in ~/Library. The Library folder will appear in the right pane before you’ve finished typing? Open it and delete the support folders and file mentioned above.

When you’ve done that try the latest Ci (Dev) build #423 … it has some changes!

… Mac or PC ?

There appears to be an issue with official 0.4.4 and the movies API (coincidentally about 6 hrs ago?) … try a “clean install” of the Ci (Dev) build #423 linked above?

Mac Catalina 10.15.4

Don’t forget to delete these three Popcorn-Time (support) folders and the popcorn-time file from your user Library:

~/Library/Application Support/ Popcorn-Time
~/Library/Cache/ Popcorn-Time
~/Library/Saved Application State/ com.nw-builder.popcorn-time.savedState
~/Library/Preferences/ com.nw-builder.popcorn-time.plist

(if you’ve done it correctly you should see “The Terms of Service” window when you eventually reboot?)

I’ll PM you a copy.

It worked! I found and deleted them the files. Thank you so much!

It worked! thank you…

1 Like

2 posts were merged into an existing topic: Popcorn Time 3.10 Fixed

2 posts were merged into an existing topic: Popcorn Time 3.10 Fixed

Hi! I have the same issue, can you also send me your old version please?

… Mac user?

Mersey. Would you mind assisting me in getting my popcorn time back up and running. I seemed to be having the same issues as everyone else,

Hi im also having the same issue. believe i am running 3.1 version, on catalina mac os

Hey, have the same problem with series not working. I got one episode of Rick and Morty going but otherwise no other series is working. I tried to read through this chanel to figure out what to do but I’m not to tech so didn’t quite understand everything I need to do.

I’ve found and understand the part where I need to delete the files from my user library, but after that I’m lost.

Running PCT version 4.4 on catalina mac os.

Thank you so much for the help.