MAC Catalina Popcorn time 4.4 not working

Hi, I have older versions working fine but, neither version 4.3 and version 4.4 are working with my mac, when I opened the app nothing happens it seems that it is open but any windows show up. Can you help me thanks!!

Popcorntime.sh 0.3.10 working?

Some clash with Catalina maybe … I’m guessing (I’m still on Sierra). Works ok for me.
Did you do a clean install of 0.4.4 ? Deleted support folders?

Yes 3.10 was working, all started with 4.3, and now with 4.4 I have the same problem. It is like I have it open but it doesn’t appear any window I can only see popcorn time up, but nothing else. I deleted any popcorn time app and install it again, same problem. What do you mean with deleted support folders??

There are data/preference support folders with all apps. Occasionally a corrupt file can cause the odd issue. It’s always good practice to make re-installations “clean”. Especially as all the different versions of PT will share the same support folders … and if you’ve had issues?

Delete these three Popcorn-Time (support) folders and the popcorn-time file from your user Library:
~/Library/Application Support/ Popcorn-Time
~/Library/Cache/ Popcorn-Time
~/Library/Saved Application State/ com.nw-builder.popcorn-time.savedState
~/Library/Preferences/ com.nw-builder.popcorn-time.plist

… and reboot the app.

(personally I prefer my patched 0.3.10 build - until the new version stabilises).

thanks I am going to try, can you tell me how to patch 0.3.10?

It’s a bit of a workout, but:

  1. You’ll need a copy of Popcorntime.sh (build #279).
  2. the Torrent Collection (search) Patch.
  3. Anime FanArt Patch
  4. new API Patch
  5. … and delete the update.js (just in case …)
  6. Mac Terminal app (ditto command).

I can run you through it … or I could PM you my copy?

Yes please I will aprreciate it, I have tried all that you told me but It is imposible, also when I open version 0.3.10 it show this message so I can not use it neither The remote shows API failed to respond…

Hello. I have a problem also… I can’t load a lot of tv shows on popcorn… I click on “watch now” but nothing happens (version 4.4). Is it possible for you to send me your old version also?

1 Like

And you’re using a Mac?

Yes I do, i am on catalina also

Ok! I’ll PM you.

Don’t forget to clean out those old support/data folders? Especially if you’ve been messing around with 0.4.4
Delete these three Popcorn-Time (support) folders and the popcorn-time file from your user Library:

~/Library/Application Support/Popcorn-Time
~/Library/Cache/Popcorn-Time
~/Library/Saved Application State/com.nw-builder.popcorn-time.savedState
~/Library/Preferences/com.nw-builder.popcorn-time.plist

(if you’ve done it correctly you should see “The Terms of Service” window when you eventually reboot?)

Good day. Can you send me the link too please. I am having the same issues on catalina

Great thank you very much !

1 Like

… You’re Welcome!

pleases assist me with installing older version on my Mac since I have the same problem everyone here talks about. please thanks

Which problem? At the moment the PT.app Severs are down … No-one’s version is working? Did your problem happen today?

Hello,
so this means that no one can use Popcorn Time 0.4.4 at the moment?
When will the servers be up again?
Thank you

Sorry, we (users) never get announcements before these things happen (one way or the other). In the past, it could take days!

Let’s hope it’s sooner than that?

1 Like

Thank you for the quick answer tho!

Hi! I just installed version 4.4 in a Mac air with Catalina and the same problem, the movies section is not working, just a waiting circle. The series section does display them but not the movies. I tried looking for the 3 files you said to delete them but cannot find them, not in the library folder. Helpp! thanks.