Get a black screen when launching popcortime?

I have reinstalled v. 3.9 after having problems with the latest version 4.4. But now I only get a black screen when launching popcorntime. I have also tried to install 4.0 and 4.1 but the black screen is all I get now each time.

I have removed the old version in control panel each time before installing. What is happening and what to do? Pls help :slight_smile:

Now I get this message: The extern movie API didn’t reply please check https://status.popcorntime.sj and try again later.

The buttons doesn’t work either of them.

Later after restart of laptop I got this message:

“put magnet or .torrent here” What does that mean and where to find the .torrent?? I am not a geek in PC language and feel complete lost. All theese problems started when I tried to upgrade to ver. 4.xx.

I’m not sure why you’re showing me an 0.3.9 screenshot?

You said you reinstalled it - but without the new API domain update, it’s not going to work as of the 14th April? How could it … did you actually read the subreddit link I posted above?

me too!