Error loading data, please try later

the movies are not loading and when I go to my watch list and click on something it just says error loading data. I tried uninstall and install it but still the same.

What version of Popcorntime (build number) are you using and were did you reinstall it from?
Is this an old copy of 0.3.10 ?

I’m guessing, but it might be an update (gone wrong) …
Delete these three Popcorn-Time (support) folders and the popcorn-time file from your user Library:
~/Library/Application Support/ Popcorn-Time
~/Library/Cache/ Popcorn-Time
~/Library/Saved Application State/ com.nw-builder.popcorn-time.savedState
~/Library/Preferences/ com.nw-builder.popcorn-time.plist

(if you’ve done it correctly you should see “The Terms of Service” window when you eventually reboot?)

And try the latest Ci (Dev) build from here: https://ci.popcorntime.app/view/All/ #423,

What happen when you do F12? Technically it should open a devTool box on the left, can you copy and paste the content of ‘Console’ here?

Not on Mac … it’s cmd 0

1 Like

Oh yes thanks. I forgot :sweat_smile:

1 Like