Blank page after startup

Hi there! Just installed PT 4.4 on my CentOS 8 and got blank page in Chrome after running binary. There is no errors/warnongs, just “Opening in existing browser session.”, Chrome opens a new window and nothing else happens.

When you say you have a blank page in Chrome I don’t really understand what you mean. You mean that when you click on PT, a page opens in Chrome?

Yup, it just open new Chrome window.

OK that’s weird. Have you tried to run the DEB file of PT? Or to run it as root?

No, I wasn’t tried to run DEB file, because I use RPM based distro. I tried to run it as root and got the same result

This is maybe a dumb question but have you tried to use ‘alien’ to convert the deb into rpm? Can you try to remove all your PT stuff and follow the following steps:

  • Install unzip && dependencies (they should not be always required but some users needed them to make Popcorn Time working) :
    sudo apt update && sudo apt install unzip libcanberra-gtk-module libgconf-2-4 libatomic1
  • Create popcorn-time folder in /opt/ :
    sudo mkdir /opt/popcorn-time
  • Download Popcorn Time archive :
    wget https://get.popcorntime.app/repo/build/Popcorn-Time-0.4.4-linux64.zip
  • Extract the zip in /opt/popcorn-time :
    sudo unzip Popcorn-Time-0.4.4-linux64.zip -d /opt/popcorn-time
  • Create symlink of Popcorn-Time in /usr/bin :
    sudo ln -sf /opt/popcorn-time/Popcorn-Time /usr/bin/popcorn-time
  • Create .desktop file (so the launcher) :
    sudo nano /usr/share/applications/popcorntime.desktop
  • and copy paste the following text in the editor and save
[Desktop Entry]
Version = 1.0
Type = Application
Terminal = false
Name = Popcorn Time
Exec = /usr/bin/popcorn-time
Icon = /opt/popcorn-time/src/app/images/icon.png
Categories = Application;

If it still don’t work, create an issue on GitHub. I never seen this before.

There is no apt, because it’s dnf based system. So apt-get command you wrote above should be replaced with something like this one:
dnf install unzip libcanberra-gtk3 GConf2 libatomic
And yes, I followed all these steps with no success. It looks like I should create an issue on Github…

Yes, you’re right, sorry.

Yes I don’t see other options. It’s very weird issue.